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Keyboard

The keyboard functions essentially the same as for any windows application.    The only unique feature 
of the keyboard interface involves selecting items and launching applications.    Use the left and right 
arrow key to move from item to item.    Hitting return will execute the selected item.



Folder Commands

To get help with a command, choose the appropriate menu.

File Menu
    New
    Open
    Save
    Save Config
    Name
    Delete
    Exit
    Exit Windows (only visible if using as shell)

Edit Menu
    Add Item
    Delete Item
    Delete File and Item
    Delete Subfolder
    Move
    Copy
    Command Line
    Filename

Special Menu
    Item Name
    Item Icon
    Add Icon
    Delete Icon
    Set Default Icons
    Arrange Icons
    Preferences



Folder Procedures

The Procedure topics give you detailed instructions on using the commands available to a folder.

Working with folder items
Adding icons to a folder
Adding items to a folder
Changing an item's icon
Changing an item's name
Copying items from folder to folder
Copying multiple items from folder to folder
Deleting a folder item
Deleting a folder's item and its file
Deleting icons
Deleting multiple items
Editing/viewing an item's file name
Executing an item
Moving items from folder to folder
Moving multiple items from folder to folder
Setting an item's command line

Subfolder Procedures
Changing an item's icon
Changing an item's name
Copying items from folder to folder
Creating a new folder
Deleting a folder item
Deleting a subfolder
Executing an item
Exiting a folder
Moving items from folder to folder
Opening a folder
Saving a folder
Setting the default icons

Group Level Folder Procedures
Adding icons to the folder system
Creating a new folder
Deleting a group level folder
Exiting a folder
Opening a folder
Renaming a group level folder
Saving a folder
Setting the default icons



File Menu

New - This command create a new folder.    This can be either a subfolder or a group level folder.    
Group level folders appear as icons in the group specified during the creation process.    Subfolders 
appear as icons in the folder currently opened.    Note that you can create subfolders in subfolders with 
essentially no limit on nesting folders within folders.    Be sure and give each folder an unique name.    
Changing the case of a letter will not make a name unique.

Open - This command allows you to open or activate, if already open, any folder on the system, 
regardless of its location .    This allows you to open a specific folder without having to hunt it up.    The 
file currently open is not closed, thus allowing you to switch between it and any other folder you open.

Save - This command saves any changes made to the folder.    Note that some commands will 
automatically perform a save when executed.    They include delete subfolder, rename a subfolder, 
create a subfolder.    Basically, any command that manipulates a subfolder will cause an automatic 
save.

Save Config - The current configuration of a folder may be saved using this command.    The 
configuration includes the size of the folder, the position of the folder and the location of the items in 
the folder.    Exactly which of these quantities are saved can be set using the Preferences command 
under the Special menu.

Name - Using this command, a group level folder may be renamed.    It is grayed out in subfolders.    
Subfolders must be renamed by their parent folder using the Special menu command, item name.    
Note that the folder icon in the Program Manager group must also be renamed using the PM's 
properties command.

Delete - This command will delete the group level folder currently open.    That is the folder from which
this command is executed will be deleted.    Like Name it only works for group level folders.    Subfolders
are deleted using the Edit menu command, Delete Subfolder from the parent folder.    Two important 
points to note with this command are, first, no subfolders are deleted.    To prevent having any 
unwanted subfolders left, they must be deleted before this command is executed starting from the 
lowest level.    Second, the folder icon in the Program Manager group must be deleted using the PM's 
delete command.

Exit - Causes the current folder to be closed.    If has not been saved, and changes have been made, 
you will be prompted on whether or not you want the folder saved.

Exit Windows - This command only appears if Folders is being used as the Windows shell.    It allows 
the user to exit windows and may be executed from any folder, not just the shell folder.



Edit Menu

Add Item - Adds items to the current folder.    A dialog box is presented from which you may choose 
any file on the system.    After choosing, a descriptive name for the item must be entered.    This is the 
name that will show up under the item's icon.    An icon will then appear which represents the item just 
added.    By double-clicking on this icon, the item may be executed.

Delete -
Item - This command removes the selected item from the folder.    It does not delete the file 
associated with the item.    It simply removes it from the folder.    If multiple items have been 
selected, a prompt to delete or not appears for each item selected.

File and Item - This command removes the item from the folder and deletes the file associated 
with the item.    As such, use it only when you wish to remove the file completely from the disk.    If 
you wish to only remove the item from the folder, use the Delete Item command.    This command 
does not function with subfolders.    If multiple items have been selected, a prompt will appear as to 
whether or not to delete it for each item selected.

Subfolder - Use this command to delete a subfolder.    Note that this command completely removes 
the subfolder.    As such, if you have copied it to another folder and wish to be able to still access it 
from this other folder, use the Delete Item command to remove it from the current folder rather than
this command.    Also, any subfolders in this subfolder are NOT deleted.    So be sure and delete these
other subfolders, first.

Move - This command moves the currently selected item to the folder specified.    In doing so, it is 
removed from the current folder.    Note that if the folder you are moving the item to is open, it must be
closed and reopened before the new item will appear.    This commands will work on any item including 
subfolders.    If multiple items are selected, all items selected are moved.

Copy - Works the same as move, but does not remove the item from the current folder.    If multiple 
items are selected, all items selected are copied.    Use this command to link two or more folders to the
same subfolder.    Simply create the desired subfolder using the File menu New command.    Then copy 
the new folder item to whatever other folders you wish to be able to access it.

Command Line - Allows you to customize a command line for an item.    Note that this command line 
takes precedence over the file name.    That is, if you have an item whose file is LETTER.TXT and TXT 
files are associated with Notepad, normally executing this item would cause Notepad to be ran using 
the file as the data file.    However, if you specify the command line as WRITE.EXE LETTER.TXT, the 
program Write will be ran rather than Notepad.    By setting the command line to blank, the original 
functionality of the item will be returned.    Note that any type of command may be specified on the 
command line.

Filename - This command shows the actual DOS file associated with an item.    As the item name need
not be at all similar to the file name, this command is useful to find out what the actual file is.    The 
filename may also be edited thru the use of this command.



Special Menu

Item Name - This command allows you to rename items and subfolders.    When renaming subfolders, 
an automatic save will be performed otherwise a save must be done to keep the new name.

Item Icon - Allows you to specify which icon is to be used to represent an item.    This may be any icon 
that has been added to the folders system either thru the use of the Add Icon command or by being 
added thru the inclusion of an executable.    See the Add Icon command for details.    The item may be 
returned to its previous state by simply specifying a blank in the icon name field of the dialog box.

Add Icon - Folders comes with several built-in icons already available for use within a folder.    
However, using this command, almost any icon description file (usually ends in .ICO) may be added to 
the folder system for use within a folder.    Once an icon has been added, it may be accessed using the 
Item Icon command or the Set Default Icons command.    Note that icons associated with executables 
are automatically added to the folder system whenever a new executable or an item associated with a 
new executable is added to a folder.    These icons are automatically named the same as the 
executable program and appear with an asterisk before their names in the icon selection dialog boxes. 
They may be used in exactly the same manner as an icon explicitly added using the Add Icon 
command.

Delete Icon - Removes icons from the folder system.    Specify the icon you wish to delete from the 
dialog box.    After deletion the icon will no longer be available for use within a folder.    This command is
provided to allow for the removal of icons that are no longer needed.    It is recommended that it be 
used sparingly, as once an icon is removed, items that have had their icon explicitly set using the Item 
Icon command or the Set Default Icons command may appear with the incorrect icon.    To correct this 
situation, simply set the icon to be used again.    Also, note that once an icon or icons have been 
deleted, all open folders should be closed before continuing to use them.    Any icon in the system, 
except for the built-in icons, may be deleted.

Set Default Icons - This command allows you to add or change the icons associated with specific 
extensions.    Simply specify the extension, then choose the icon you want associated with it.    Click on 
Set and the association will be recorded.    Make as many associations as desired, hitting Set each time,
then hit Done when finished.    The new associations will not appear until the folder is closed and 
reopened.    This is true for any folder that was open when the changes were made.    Once set, any 
item with the specified extension will now appear using the icon associated with that extension.    Any 
association made for an extension may be removed by simply specifying blank in the icon name field 
of the dialog box.

Arrange Icons - Arranges the folder icons in an orderly manner.

Preferences - This command allow the folder to be customized.    What aspects of a folder that are 
saved when using the Save Config command may be set from this command.    Also, the folder can be 
set to minimize or close on execution of an item in the folder.    Auto arrange of icons can be turned on 
or off from this command.    Note that if auto arrange is on, the icons will be re-arranged everytime the 
folder is resized or minimized.    Finally, the icon to be used to represent folder may be set.    Once a 
new icon is assigned to the program, all subfolders and minimized folders will appear using this icon.    
However, any folder icons in Program Manager groups will still need to be set by hand.    Note that this 
function will only work properly from the first instance of Folders ran.    In other words, exercise this 
option only from the first folder opened.    If you are using Folders as the shell, use the option from the 
folder opened on startup.



Registering Folders
Folders is a shareware program.    As such, you may use it on a trial basis for thirty days.    After this 
time, the program should be registered if it is continued to be used.    The total cost is twenty dollars.    
Registered users of version 2.x may upgrade to 3.x for ten dollars.    The fee is payable to:

              Sloop Software
              6457 Mesedge Lane
              Colorado Springs, CO 80919
              (719) 260-0433

Be sure and specify your name, address, name of the program and where you obtained the program 
when registering.    Also, specify 3.5" or 5.25" disk.    Colorado residents, please add the applicable 
sales tax.    Sorry, no credit cards.

Direct any    comments to the above address or email to CompuServe 72540,144, Internet 
72540.144@compuserve.com.    Customer support is available to registered users and to unregistered 
users during their trial period.

A Japanese version is available from:

              Personal Data Factory
              Shinjuku yubinkyoku dome
              160 Tokyo Japan

It includes a manual written in Japanese and costs 5000 yen.    Customer support is also provided from 
Personal Data Factory.    



License Agreement

No part of this manual may be reproduced, transmitted, transcribed, stored in a retrieval system, or 
translated into any language (natural or binary), in any form or by any means, except as described in 
the following license agreement or without the express prior written consent of Sloop Software.
                                                      
The use of Folders is subject to the following terms and conditions.

Title To The Licensed Software
Title to the licensed software is NOT transferred to the end user. The end user is granted an exclusive 
license to use the software on a SINGLE computer or computer work station. EACH computer or 
computer work station must have its own licensed copy of the software.

Copyright Protection
Folders is copyrighted material. It is protected by the copyright laws of the United States, the State of 
Colorado, and other proprietary rights of Sloop Software. You may not make any changes or 
modifications to Folders or this manual. You may not decompile, disassemble, or otherwise reverse-
engineer the software in any way.

You may make copies of Folders only under the terms of the section entitled "Limited License To Copy 
The Licensed Software".

You may use Folders on a trial basis provided you do not violate the protection afforded the licensed 
software by the copyright laws, and you agree to the terms of the license agreement. If you use 
Folders on a regular basis you are obligated to purchase it.

Limited Warranty
Sloop Software does not warrant that the licensed software will meet your requirements or that the 
operation of the software will be uninterrupted or error free.    The warranty does not cover any media 
or documentation which has been subjected to damage or abuse by you.

The software warranty does not cover any copy of the licensed software which has been altered or 
changed in any way.

ANY IMPLIED WARRANTIES INCLUDING ANY WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE ARE LIMITED TO THE TERM OF THE EXPRESS WARRANTIES. Some states do not 
allow limitations on how long an implied warranty lasts, so the above limitation may not apply to you.

Other Warranties
The warranties set forth above are in lieu of any and all other express or implied warranties, whether 
oral, written, or implied, and the remedies set forth above are the sole and exclusive remedies.

Limitation Of Liability
Sloop Software is not responsible for any problems or damage caused by the licensed software that 
may result from using the licensed software. This includes, but is not limited to, computer hardware, 
computer software, operating systems, and any computer or computing accessories. End user agrees 
to hold Sloop Software harmless for any problems arising from the use of the software.

Sloop Software SHALL NOT IN ANY CASE BE LIABLE FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, 
INDIRECT OR OTHER SIMILAR DAMAGES ARISING FROM ANY BREACH OF THESE WARRANTIES EVEN IF 
Sloop Software OR ITS AGENTS OR DISTRIBUTORS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES.    Some states do not allow the exclusion or limitation of incidental or consequential 
damages, so the above limitation or exclusion may not apply to you.



In no case shall Sloop Software's liability exceed the license fees paid for the right to use the licensed 
software, or a sum no greater than one Dollar ($1.00), whichever is less.

Limited License To Copy The Software
You are granted a limited license to copy Folders ONLY FOR THE TRIAL USE OF OTHERS subject to the 
terms of this software license agreement described herein, and the conditions described below are 
met: Folders MUST be copied in an unmodified form and FOLDERS.ZIP MUST contain the following files:

          FOLDERS.EXE        - The Windows executable program (shareware version only)
          FOLDERS.WRI        - The program documentation
          README.TXT            - Installation information
          FOLDERS.INI              - Folders initialization file
          FOLDER.HLP              - Folder help file
          FLD0000.FL0                - Empty folder for manual installation process
          FINSTALL.EXE          - Folders install program
          ORDERFRM.TXT - Folders order form

-> No fee, charge or other compensation may be accepted or requested by anyone without the 
express written permission of Sloop Software.

Public Domain Disk Vendors May NOT CHARGE a fee for Folders itself. However you may include 
Folders on a diskette for which you charge a nominal distribution fee. The purchaser of said diskette 
must be informed in advance that the fee paid to acquire the diskette does NOT relieve said purchaser 
from paying the registration fee for Folders if said purchaser uses Folders.

-> Operators of electronic bulletin board systems (Sysops) may post Folders for downloading by their 
users without written permission ONLY AS LONG AS THE ABOVE CONDITIONS ARE MET.    A fee may be 
charged for access to the BBS AS LONG AS NO SPECIFIC FEE IS CHARGED FOR DOWNLOADING Folders 
files without first obtaining express written permission from Sloop Software to charge such a fee.

The above constitutes the license agreement for Folders. It supersedes any and all previous license 
agreements.



Notes on using icons

In order to use your own icons in a folder, they must be added to the Folder system.    This can be done
in one of two manners.    The first way, and easiest way, is to simply add either an executable file with 
an icon in it or an item associated with an executable with an icon.

For example, if .TXT files are associated with Notepad, if you add either a .TXT file or NOTEPAD.EXE to 
a folder, the notepad icon will become available for use by the Item Icon or the Set Default Icons 
commands.    In addition, any item with a .TXT extension will appear using the notepad icon after this.    
Note that the first time you do this, the folder will have to be closed and reopened before all items 
appear using their icon.

The second method involves using the Add Icon command under the Special menu.    Using this 
command, you can add any acceptable icon description file.    These files usually end in .ICO.    Once an 
icon has been added, it can be accessed using the Item Icon or the Set Default Icons commands.    
You'll note that when using these commands, some icon names appear with an asterisk before them.    
These asterisks indicate icons that were added to the system from an executable in the manner 
described by the first method of adding icons.

Hierarchy of icons:    There is a hierarchy involved in Folders deciding which icon should be used to 
represent an item.    At the top-level, if an item has had an icon explicitly set for it using the Item Icon 
command, this icon will always be used regardless of any other settings made.    Next, if the item does 
not have an icon set for it, but does have an icon associated with its extension, this icon will be used.    
Finally, if neither of the above is true, if the item is an executable or is associated with an executable, 
the icon for that executable will be used.    If none of the above holds, the item will appear using the 
default icon, which is the DOS icon.

Limitations: There may be some cases where you wish to use an icon in an executable that is not the 
first icon in the executable.    Folders cannot extract these icons itself (yet).    There also may be cases 
where, for some reason, Folders just cannot find the icon in the executable (eg. WINWORD).    In order 
to use such an icon, you will need to convert it into an ICO file using some utility such as Icon Manager. 
Once this is done, it may be added using the Add Icon command.    In addition, Folders will not 
recognize two-color ICO icon files, only eight or sixteen color files (EGA,VGA) and Folders does not 
support CGA systems.

Should you be using a 256 color display and the icons are not displaying correctly, try this fix.    In the 
FOLDERS.INI file, under [Defaults] should be a line that reads 'Color Mode=0'.    Change the 0 to 256.    
This should allow the icons to diplay correctly.    Note that Folders will only work in 256 mode now.    To 
run in 16 color mode, change the number to 16 or 0, for auto-sensing of the color mode.    If your INI 
does not have the color mode line, simply add it in to the [Defaults] section.

Related Topics
      Adding icons to the folder system
      Changing an item's icon
      Deleting icons
      Setting the default icons



Using Folders as the Windows shell

Folders may be used as the shell for Windows in place of the Program Manager.    In order to do so, two 
simple changes need to be made, one to SYSTEM.INI and one to FOLDERS.INI, using a text editor like 
Notepad.    Both of these files should be in your Windows directory.    

In SYSTEM.IN find the line that reads shell=progman.exe and change it to read shell=folders.exe.   
Note that if you are not using Program Manager, progman.exe will instead be the name of whatever 
program you are using.    In FOLDERS.INI, find the line that reads shell= and, after the equal sign, add 
the folder name, not the DOS name, of whatever folder you wish to have open on Windows startup.    
Be sure and spell the name correctly or you may not be able to run Windows.    

After making these changes, restart Windows.    It should startup with the folder you specified in 
FOLDERS.INI open and any program listed in the load and run lines in WIN.INI appropriately executed.   
To protect yourself, you may want to make a backup copy of SYSTEM.INI before making any changes.    
This way, if there is a problem in starting Windows, all you need do is copy the backup of SYSTEM.INI 
over the changed version to return you to whatever shell you were using previously.



Using the Preferences command

1. Select Preferences from the Special menu.

2. From the dialog box presented, several options may be set to customize the folder as explained 
below.

Save Configuration options: When executing a Save Config command, the choses selected here 
will govern what information about the folder is saved.    Information that can be saved include 
the folder size and position, and the position of the folder items.    Any option not selected will 
not be saved.    Note that performing just a Save will not save any of this information.

Minimize on use, Close on use options: Selecting one of these will cause the folder to be either 
minimized or closed when an item in the folder is executed.

Auto Arrange switch: When this option is activated, the folder item icons will automatically be 
rearranged whenever the folder is resized or minimized.    If you wish to keep the folder items in 
specific locations at all times, do not use this option.

3. Once you have chosen the options you with to be active for this folder, click on OK to return to the 
folder window.    Note that a Save or a Save Config must be performed for the preferences to be saved.

4. Besides setting the options for the current folder, one may also set the default options that will be 
used whenever a new folder is created.    Simply choose the options you wish to be used and click on 
Set Defaults.    Any new folder created will automatically have these particular options already set.    
Note that the current folder will also now have these options.

5. If you wish to set a folder's preferences to whatever you have set as the default as explained in 4 
above, simply click on Reset Settings.    The folder will now have the same preferences as the defaults.

6. One other option may be exercised from this command.    Clicking on the Folder Icon button allows 
the icon used to represent a folder to be changed to any icon currently in the folder's system.    A 
dialog box is presented to choose an icon from in the same manner as the Item Icon command.    Once 
the icon is set, all subfolders and all minimized folders will appear using this icon.    Folder icons in 
Program Manager groups must still be set by hand.    After executing this option, all folders should be 
closed to allow it to take effect.

Related Topics
        Saving a folder's configuration



      Adding icons to the folder system

1. Select Add Icon from the Special menu.
2. From the dialog box that appears, choose the icon file you wish to add.    This file must be an 
acceptable Windows icon description file.    These files typically end with an .ICO extension.    Click on 
OK.    You can preview the icon by clicking on Show Icon after selecting the icon file but before hitting 
OK.
3. Enter the descriptive name you wish this icon to be known as.    This is the name that will appear in 
the list boxes of the Item Icon and the Set Default Icons commands.    Click on OK.
4. Any icons added will now be available for use by the Item Icon command or the Set Default Icons 
command.

Note that icons associated with executable files will automatically be added to the system whenever 
the actual executable is added to a folder or when an item associated with that executable is added to 
a folder.    It is not possible to specify an executable for the Add Icon command.    Once an icon 
associated with an executable is added, it will appear as the same name as the executable but 
preceded by an asterisk.    Any icon name with an asterisk before it is an icon obtained from an 
executable.    These icons may used in the exact same manner as icons explicitly added using the Add 
Icon command.

Related Topics
      Changing an item's icon
      Deleting icons
      Notes on using icons
      Setting the default icons



Adding items to a folder

1. Select Add Item from the Edit menu.
2. From the dialog box that appears, choose the file you wish to add.    Click on OK.
3. Enter the descriptive name for the item that you wish to have appear under the item icon.    Click on 
OK.
4. The new item should now appear as an icon in the folder.



Changing an item's icon

1.    Select the item whose icon you want to change    by clicking on it with the mouse.
2.    Select Item Icon from the Special menu.
3.    From the dialog box, choose the new icon to be used to represent this item.    Click OK.
4.    The item should appear with the new icon.

Related Topics
      Adding icons to the folders system
      Deleting icons
      Notes on using icons
      Setting the default icons



Changing an item's name

1.    Select the item you wish to rename by clicking on it with the mouse.
2.    Select Item Name from the Special menu.
3.    Type in the new name you want for the item.    Click on OK.
4.    The item's name will change to show the new name.

This command is also used for changing the names of subfolders, but not group level folders.

Related Topics
    Renaming a group level folder



Copying items from folder to folder

1.    Select the item you wish to copy by clicking on it with the mouse.
2.    Select Copy from the Edit menu.
3.    From the dialog box, select the folder you want the item copied to.    Click on OK.
4.    The item will now be copied to the specified folder.

Note that if the folder being copied to is already open, the new item will not appear until the folder is 
closed and reopened.    Also, if the folder is open, do not save it before closing it or you will lose the 
copy.

Using this command, one can link the same subfolder to two or more other folders.    Simply copy the 
subfolder to the folder you wish to also have access to it.

Related Topics
    Copying multiple items from folder to folder
    Moving items from folder to folder
    Moving multiple items from folder to folder



Copying multiple items from folder to folder

1. Select the items you wish to copy by holding down the CTRL key and clicking on each item with the 
mouse.    An item may be de-selected by simply clicking on it again with the CTRL key depressed.
2. Select Copy from the Edit menu.
3.    From the dialog box, select the folder you want the items copied to.    Click on OK.
4.    The items will now be copied to the specified folder.

Related Topics
    Copying items from folder to folder
    Moving items from folder to folder
    Moving multiple items from folder to folder



Creating a new folder

1.    Select New from the File menu.
2.    Enter the name of the new folder.    This name MUST be unique.    Upper or lower case do not make 
any difference.
3.    Select whether you wish this to be a subfolder or a group level folder.    Subfolders can only be 
accessed from the folder creating it.    They appear as a folder icon in the parent folder.    Group level 
folders are accessed from the Program Managers groups.    They appear as a folder icon in the group 
selected.
4.    If creating a group level folder, you will be prompted to enter the name of the Program Manager 
group you wish the folder to appear in.    This can be an already existing group or an entirely new 
group.    If it is a new group, the group will be created and the folder placed in it.    Once a group level 
folder has been created, it can be moved from group to group just like any other group item.

Related Topics
      Deleting a group level folder
      Deleting a subfolder



Deleting a folder item

1.    Select the item you wish to delete by clicking on it with the mouse.
2.    Select Delete Item from the Edit menu.
3.    You will be asked if you wish to delete the selected item.    Click on Yes or No.
4.    If you clicked on Yes, the item will be deleted from the folder.    Note that if you accidentally delete 
an item, close the folder without saving it.    When you reopen it, the item will still be there.

Related Topics
      Deleting a folder's item and its file
      Deleting a group level folder
      Deleting multiple items
      Deleting a subfolder



Deleting a folder's item and its file

1.    Select the item you wish to delete by clicking on it with the mouse.
2.    Select Delete File and Item from the Edit menu.
3.    You will be asked if you want to delete the selected item and its file.    Click on Yes or No.
4.    If you clicked on Yes, the item will be removed from the folder and the item's associated file will be 
erased from the disk.    This operation cannot be undone.

Related Topics
      Deleting a folder item
      Deleting a group level folder
      Deleting multiple items
      Deleting a subfolder



Deleting a group level folder

1.    Select Delete from the File menu.    Note that this command is only operational from a group level 
folder.
2.    You will be asked if you want to delete the folder.    Click on Yes or No.
3.    If you clicked on Yes, the folder will be closed and deleted from the system.    You must then also 
delete the folder icon from the Program Manager .

Note that subfolders contained in this folder will NOT be deleted.    Unless they are linked to some other
folder, they should all be deleted using the Delete Subfolder command before deleting the folder.

Related Topics
      Deleting a folder item
      Deleting a folder's item and its file
      Deleting multiple items
      Deleting a subfolder



Deleting icons

1.    Select Delete Icon from the Special menu.
2.    From the dialog box, choose the icon you wish to remove from the system.    Click on OK.
3.    The icon will now be deleted from the folders system.    Once deleted, the icon will no longer be 
available for use by a folder.

Any icon except for the built-in icons may be deleted.    Once you are through deleting icons, close ALL 
open folders before continuing.    Note that items whose icons were explicitly set using the Item Icon 
command or the Set Default Icons command may appear using the incorrect icon after an icon has 
been deleted.    Should this occur, simply reset the icon using Item Icon or Set Default Icons 
commands.

Related Topics
      Adding icons to the folder system
      Changing an item's icon
      Notes on using icons
      Setting the default icons



Deleting multiple items

1.    Select the items you wish to delete by clicking on them with the mouse while the CTRL key is 
depressed.    Items may be de-selected by simply clicking on them again with the CTRL key depressed.
2.    Select Delete Item or Delete File and Item from the Edit menu.
3.    You will be asked if you wish to delete the selected item.    Click on Yes or No.
4.    If you clicked on Yes, the item will be deleted from the folder.

Related Topics
      Deleting a folder item
      Deleting a folder's item and its file
      Deleting a group level folder
      Deleting a subfolder



Deleting a subfolder

1.    Select the subfolder you wish to delete by clicking on it with the mouse.
2.    Select Delete Subfolder from the Edit menu.
3.    You will be asked if you want to delete this subfolder.    Click on Yes or No.
4.    If you clicked on Yes, the subfolder will be removed from the system.    Note that if the subfolder 
has been copied to other folders, it must be removed from those folders using the Delete Item 
command.

Note that any subfolders contained in the subfolder being deleted will NOT be deleted.    They should 
be removed thru use of this command before deleting the subfolder they are contained within.

Related Topics
      Deleting a folder item
      Deleting a folder's item and its file
      Deleting a group level folder
      Deleting multiple items



Executing an item

1.    Double-click on an item's icon to execute it.
                  or
2.    Click on it with the mouse and hit the return key.
                  or
3.    Use the left and right arrow keys to select the item.    Hit    the return key.



Exiting a folder

1.    Select Exit from the File menu or Close from the System menu.
2.    If changes have been made to the folder since the last save, you will be prompted for whether or 
not you wish to save the folder.    Clicking on Yes will save and exit the folder.    Clicking on No will exit 
the folder without saving.    Clicking on Cancel will cancel the exit operation and return you to the 
folder.



Moving items from folder to folder

1.    Select the item you wish to move by clicking on it with the mouse.
2.    Select Move from the Edit menu.
3.    From the dialog box, select the folder you want the item moved to.    Click on OK.
4.    The item will now be moved to the specified folder.

Note that if the folder being moved to is already open, the new item will not appear until the folder is 
closed and reopened.    Also, if the folder is already open, do not save it before closing it or you will lose
the move.

Related Topics
    Copying items from folder to folder
    Copying multiple items from folder to folder
    Moving multiple items from folder to folder



Moving multiple items from folder to folder

1. Select the items you wish to move by holding down the CTRL key and clicking on each item with the 
mouse.    An item may be de-selected by simply clicking on it again.
2. Select Move from the Edit menu.
3.    From the dialog box, select the folder you want the items moved to.    Click on OK.
4.    The selected items will now be moved to the specified folder.

Related Topics
    Copying items from folder to folder
    Copying multiple items from folder to folder
    Moving items from folder to folder



Opening a folder

1.    Select Open from the File menu.
2.    Choose the folder you wish to have opened from the list in the dialog box.    Click on OK.
3.    If the folder selected has not been previously open, it will be opened and appear in a second 
window.    If it is already open, it will be made the active window.    If is already open and minimized, its 
icon will be opened into the active window.



Renaming a group level folder

1.    Select Name from the File menu.    Note that this command is only for renaming group level folders. 
Subfolders should be renamed from the parent folder using the Item Name command in the Edit menu.
2.    Enter the new name for the folder.    Click OK.
3.    Rename the folder's icon in the Program Manager group using the PM's Properties command in the 
File menu.

Related Topics
    Changing an item's name



Resizing a folder

A folder may resized in the same manner as any other window.    However, once resized, the current 
size of the folder window may be saved by using the Save Config command providing this option has 
been selected using the Preferences command.    If this is done, the folder whenever opened will 
appear the same size as the size saved.    This allows each folder to be individually adjusted to the size 
desired.



Saving a folder

1.    Select Save from the File menu.
2.    All change made to the folder will be saved except for configuration information.    Only the Save 
Config command will save this type of information.

Note that if the folder has been resized, when the folder is next opened it will appear as the same size 
as the saved size.

Related Topics
        Resizing a folder
        Saving a folder's configuration



Saving a folder's configuration

In order to save a folder's size or position, or the position of the items in the folder, a Save Config 
command must be executed.    The exact information saved is determined by the options selected 
using the Preferences command.    Performing a Save command will not save any of the configuration 
information.    Note that this command has the same effect as a Save command as well.

Related Topics
      Saving a folder
      Using the Preferences command



Setting an item's command line

1.    Select the item whose command line you wish to set by clicking on it with the mouse.
2.    Select Command Line from the Edit menu.
3.    Enter the new command line you want to be ran when the item is executed.    Click on OK.

Note that the command line must be entered exactly as if you were typing it at the DOS prompt.    The 
path must be provided for the data file.    The path for the executable need only be provided if it is not 
located in one of the directories specified in the Path= command in the autoexec.bat file.    The 
command line entered takes precedence over any associations between the data file and executables 
that may have been established using the File Manager's Associate command.    Entering a blank line 
will set the item back to its original functionality before the command line was set.



Setting the default icons

1.    Select Set Default Icons from the Special menu.
2.    Enter the file extension you wish to associate an icon with.
3.    Choose the icon you want associated with the extension from the list presented.    Click on Set.
4.    Repeat the process for whatever extensions you desire.    Click on Done when thru setting the 
defaults.
5.    To see the new icons, close and reopen the folder.

Note that these associations will apply to all folders, not just the one they are set in.    To clear an 
association, perform the above procedure, but do not specify an icon.    This remove any association 
previously set.

Related Topics
      Adding icons to the folders system
      Changing an item's icon



Editing an item's file name

1.    Select the item whose file name you wish to view by clicking on it with the mouse.
2.    Select View Filename from the Special menu.
3.    A dialog box will appear showing the file associated with the folder item will appear.    At this point 
the filename may be edited.    


